MPS 4

Don’t let Windows 2003 EOS force an MPS upgrade!

Even with Windows 2003 support ending July 14 2015, you  may not need to upgrade your legacy Nortel MPS;  Many enterprises are choosing to stay with MPS 3.5 running on Windows 2008 with the help of PSS. Under Security Pressure PCI and data security requirements are putting pressure on organisations to upgrade from Windows 2003. Many enterprises are still [...]

July 2nd, 2015|IVR, MPS|

MPS 3.5 to MPS 4.X

MPS 3.5 to 4.x - Do you really need to upgrade your legacy Nortel MPS? Many enterprises are being pushed to upgrade to MPS 4.x from the MPS 3.5 version. From a platform point of view, the MPS releases MPS 4.0 and 4.1 refresh some of the hardware and software on the platform i.e. Windows [...]

June 25th, 2013|IVR, MPS|